Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Contextual Related Posts plugin to the latest available version (at least 4.5.4).
Tracking
Sign in to view the affected projects.
No advisories yet.
Sat, 07 Nov 2026 10:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in WebberZone Contextual Related Posts contextual-related-posts allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Contextual Related Posts: from n/a through 4.5.3. | |
| Title | WordPress Contextual Related Posts plugin <= 4.5.3 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T10:37:10.879Z
Reserved: 2026-11-03T21:25:08.203Z
Link: CVE-2026-121724
No data.
Status : Deferred
Published: 2026-11-07T11:17:00.487
Modified: 2026-11-07T11:17:00.607
Link: CVE-2026-121724
No data.
OpenCVE Enrichment
Updated: 2026-11-07T11:30:13Z